X
點擊此處開啟此網站的行動版。

技術支援討論區

Firefox 3.6 and Joomla

已張貼

I have just been informed that the back-end of the Joolma CMS will not save changes made with Firefox 3.6 but an old version will work fine. Where can I find downloads of old releases?

This happened

Not sure how often

== As soon as I tried to use the Joomla

I have just been informed that the back-end of the Joolma CMS will not save changes made with Firefox 3.6 but an old version will work fine. Where can I find downloads of old releases? == This happened == Not sure how often == As soon as I tried to use the Joomla

額外的系統細節

已安裝的外掛程式

  • -Version 1.1.2.0
  • Default Plug-in
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • RealJukebox Netscape Plugin
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 6.0.12.69
  • Adobe Shockwave for Director Netscape plug-in, version 11.0
  • 1.9.0009.0
  • NPTURNMED
  • PopCap Games Plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Office Plugin for Netscape Navigator
  • Provides additional functionality on Facebook. See our web site for details.
  • Google Update
  • Shockwave Flash 10.0 r45
  • GEPlugin
  • 3.0.50106.0
  • NPWLPG
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Package Installer & Install Conduit
  • Next Generation Java Plug-in 1.6.0_18 for Mozilla browsers
  • Adobe Acrobat Plug-In Version 7.00 for Netscape
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

應用程式

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.9) Gecko/20100315 Firefox/3.5.9 ( .NET CLR 3.5.30729)

更多資訊

AVG Safe Search, Google Gears, Java Quick Stater, Microsoft .NET Framework Assistant, xmarks

rjohnson19 39 個解決方法 240 個答案

Note at the top of the following link (where you can download Firefox 3.5.9, the latest 3.5.x version), that support for that all 3.5.x versions is scheduled to end in August 2010.

Save the installer to your hard drive (Desktop is a good place so that you can find it):

http://www.mozilla.com/en-US/firefox/all-older.html

Also see: Install an older version of Firefox and Installing Firefox


You are presently running Firefox 3.5.9. Do you need an even older version of Firefox?

Note at the top of the following link (where you can download Firefox 3.5.9, the latest 3.5.x version), that support for that all 3.5.x versions is scheduled to end in August 2010. Save the installer to your hard drive (Desktop is a good place so that you can find it): http://www.mozilla.com/en-US/firefox/all-older.html Also see: [[Installing a previous version of Firefox]] and [[Installing Firefox]] ----- You are presently running Firefox 3.5.9. Do you need an even older version of Firefox?

提出問題者

Thanks so much!!! Why couldn't I find that?

Thanks so much!!! Why couldn't I find that?