搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

I can't access my bank of america online banking

  • 12 回覆
  • 226 有這個問題
  • 4555 次檢視
  • 最近回覆由 jlion

more options

I can't access my bank of America online banking. When I type in my online ID it says unable to process request.

URL of affected sites

http://bankofamerica.com

所有回覆 (12)

more options

It let's me login, but after all the passwords and security info is loaded I can't see anything. Go figure! It's works fine on another computer in the same house, same OS, and Firefox.

more options

Hmm, I'm having a similar problem. I was running 3.6.3. I actually saw a slightly different logon screen with Bank of America with Firefox than I did with IE 8 or Google Chrome. The other two browsers would only show a field for my login; Firefox showed an additional field for my state (drop down). Firefox would not log me in. Instead it took me to a page saying that said "We're temporarily unavailable to process your request"; Chrome and IE takes me to a page that prompted me for my password. I upgraded to 3.6.4, and all of a sudden Firefox showed me the same logon page that Chrome and IE did, and it allowed me to login.

That was about an hour ago. I just tried it again, and it is back to behaving as it did with 3.6.3. To make matters worse, I just tried opening it in another tab to check the error message, and this time the initial page was the same but the next page was the same... I am wondering if it is just this computer. I can get into Bank of America with Firefox on other machines, but this behavior of it working briefly after the upgrade has me baffled.

more options

my old computer broke down and I bought a new computer- i was using e x--and came to firefox-thinking this browser would not do this--but it is doing the same thing-- now i cannot see the websites I am clicking on-- I keep getting a message that says ""this connection is untrusted--" and will not let me in after I ask for an exception---this is really annoying--so I cannot fix the problem myself -the info that is listed here is not easy to understand-it is very confusing--- I need for someone to walk me thru the whole process and unfortunately there is no one to talk to live--I guess they won't help us--cause we are not paying a fee to get on this browser--

more options

dang this IS A PAIN

I log in to my bank www.watrust.com

do user and password, hit LOGIN, and suddenly a pound sign

appears after address, and page does nothing, I can keep hitting login, and page is "dead". Have to use IE or Chrome or Opera to get there.........

more options

LINDA: try this

   * When you see “This connection is untrusted”, click on “I Understand The Risks” and click on “Add Exception” button
   * Once click on the “Add Exception” button, a pop up window will appear, Click on “Get Certificate” button and then click on “Confirm Security Exception” button.
         You might also tick the “Permanently store this certificate” to avoid this screen again for the next visit.
more options

anyone? anyone? anyone?

more options

me too have these problems, almost want not use firefox, getting bad browser now.

more options

all of the sudden I can't get on BANK :OF america...get to site type in correct infor and get an error message...Got to get to my bank.... Where can I get help....

more options

New computer with Firefox 3.6.8 could not login to Bank. Used to work. The fix for me was deleting the bank's cookie. Got to Tools-Options-Privacy-Show Cookies-Remove your banks website and try the Login again. This worked for me.

more options

Yes, that is always the first to do in case of problems with a website:

"Clear the Cache": Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now" "Remove the Cookies" from sites that cause problems: Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes). See Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems and Troubleshoot issues with plugins like Flash or Java to fix common Firefox problems


http://kb.mozillazine.org/Error_loading_websites

more options

I'm thinking my problem may be with add-ons. I went to B of A from another account on the same computer and it worked just fine. That other account has a lot fewer add-ons. If I figure it out, I'll post what I find.

more options

It seems to me that there is a problem with the cookie handling.

Go to Tools - Options - Privacy and select "accept 3rd party cookies".

This worked for me using my bank which is different to america online, but should solve the problem for america online as well.

由 jlion 於 修改