搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

I am now getting a website beginning with Feed:// when I just want to open the url of a news organization. How do I stop this?

  • 3 回覆
  • 0 有這個問題
  • 5 次檢視
  • 最近回覆由 cor-el

more options

I am now getting a website beginning with Feed:// in front of the url when I just want to open the url of a news organization. How do I stop this?

I am now getting a website beginning with Feed:// in front of the url when I just want to open the url of a news organization. How do I stop this?

所有回覆 (3)

more options

Show the issue and provide steps to replicate.

有幫助嗎?

more options

Not sure what you want. For example, when I type any of the following examples: NYTimes.com; www.NYTimes.com; https://nytimes.com; the url I now get is: feed://nytimes.com

In other words, Firefox adds the word feed: before the url I am trying to reach, which generates a completely different website.

Not sure how to stop this or block this.

有幫助嗎?

more options

Do you only get this for this specific website?

Do you see any feed related actions in "Settings -> General -> Applications" ?


You can remove all data stored in Firefox for a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History -> Show All History" or "View -> Sidebar -> History").

Using "Forget About This Site" will remove all data stored in Firefox for this domain like history and cookies and passwords and exceptions and cache, so be careful. If you have a password or other data for that domain that you do not want to lose, make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of involved files.

If you revisit a 'forgotten' website, data for that website will be saved once again.

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先登入帳號 來回覆文章。還沒有帳號的話,只能發問新問題