搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

"browser.tabs.loadBookmarksInBackground" does not work when clicking on "Open All in Tabs" in the bookmarks menu

  • 2 回覆
  • 0 有這個問題
  • 2 次檢視
  • 最近回覆由 moninah

more options

Hello According to this thread I set the values:

«browser.bookmarks.openInTabClosesMenu» → «false». «browser.tabs.loadBookmarksInBackground» → «true».

But when you click on "Open All in Tabs" in the bookmarks menu, it redirects to the first tab to open, that is, the value "browser.tabs.loadBookmarksInBackground" does not work.

Hello According to [https://support.mozilla.org/en-US/questions/1354975 this thread] I set the values: «browser.bookmarks.openInTabClosesMenu» → «false». «browser.tabs.loadBookmarksInBackground» → «true». But when you click on "Open All in Tabs" in the bookmarks menu, it redirects to the first tab to open, that is, the value "browser.tabs.loadBookmarksInBackground" does not work.
附加的畫面擷圖

由 moninah 於 修改

所有回覆 (2)

more options

I think that those prefs only apply if you open one bookmark at the time and not with multiple bookmarks like "Open All in Tabs".

有幫助嗎?

more options

cor-el said

I think that those prefs only apply if you open one bookmark at the time and not with multiple bookmarks like "Open All in Tabs".

Yes, if you open them individually, it works correctly. But, if you click "Open All in Tabs", then the value "browser.tabs.loadBookmarksInBackground" does not work and the behavior does not change to "Open All in Tabs".

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先登入帳號 來回覆文章。還沒有帳號的話,只能發問新問題