搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

New Issue with Dark Mode: Always Active on Google ONLY Regardless of Theme

  • 無回覆
  • 0 有這個問題
  • 1 次檢視
more options

I started using Firefox on my Macbook after only having used it on my Razer for awhile. On my Razer (so far) I've had no (new) issues with Dark Mode, but on my Macbook, the Firefox browser is always in dark mode when I search Google. It does not impact other sites (not even this one, where I'm typing this, or any of the other pages where I've looked for a fix). I have had this issue consistently with Firefox across mobile, my Razer, my old Windows computer, my Macbook, and everywhere I want to use it. In the past, changing the theme, going into the config settings (which I hate doing and am trying to avoid this time around), or using the Firefox Color custom themes have worked. I even checked my Google settings, and Dark Mode is completely disabled for search. So I know it's a Firefox issue.

Is there a permanent, consistent solution to just completely disable dark mode? I am never going to want to use it, and I am tired of having to go through some version of this every time I try to use Firefox on Mac -- especially since this time none of my normal workarounds are actually working.

I'd eat nails before using Chrome, but I am extremely frustrated.

I started using Firefox on my Macbook after only having used it on my Razer for awhile. On my Razer (so far) I've had no (new) issues with Dark Mode, but on my Macbook, the Firefox browser is always in dark mode when I search Google. It does not impact other sites (not even this one, where I'm typing this, or any of the other pages where I've looked for a fix). I have had this issue consistently with Firefox across mobile, my Razer, my old Windows computer, my Macbook, and everywhere I want to use it. In the past, changing the theme, going into the config settings (which I hate doing and am trying to avoid this time around), or using the Firefox Color custom themes have worked. I even checked my Google settings, and Dark Mode is completely disabled for search. So I know it's a Firefox issue. Is there a permanent, consistent solution to just completely disable dark mode? I am never going to want to use it, and I am tired of having to go through some version of this every time I try to use Firefox on Mac -- especially since this time none of my normal workarounds are actually working. I'd eat nails before using Chrome, but I am extremely frustrated.

如果您還沒有帳號,您必須先登入帳號 來回覆文章。還沒有帳號的話,只能發問新問題