搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

了解更多

little window in right lower corner

more options

I've recently had a little video window appear in the bottom right corner of my browser screen. I can't find any control link to eliminate it other than closing it manually every time it appears. Where did it come from and how do I get rid of it?

I've recently had a little video window appear in the bottom right corner of my browser screen. I can't find any control link to eliminate it other than closing it manually every time it appears. Where did it come from and how do I get rid of it?

所有回覆 (4)

more options

You can check if you have a Push permission for suspect domain(s) like shown at the bottom of the message and revoke this permission. See "How do I revoke Web Push permissions for a specific site?":

有幫助嗎?

more options

Thanks for the help. Your response showed me a whole other section of controls in this ridiculous maze of security and permissions! Unfortunately, there is no access to settings on the little screen that pops up. Following the directions provided and using link, I arrived at the page of specific permissions for the page in question (Yahoo News) and found that I could individually grant/deny a host of things. Unfortunately, no matter what I checked or unchecked, there was no "save changes" type of option. Each time I would check to remove permissions (and 'push' was never listed) I would leave the screen and everything under the sun would be reauthorized automatically. I finally gave up and returned here.

有幫助嗎?

more options

Opening a fixed mini player automatically is a feature offered by the website and is created via JavaScript if the main player is scrolled out of view. A lot of websites now have a fixed (pop-up) mini player in one the corners once you start playing a video that stays visible if you scroll the page.

You can look at these prefs in about:config to see what settings work for you to block media auto-play.

  • media.autoplay.default = 5 [0:allow;1:blockAudible;5:blockAll]
  • media.autoplay.blocking_policy = 2
  • media.autoplay.allow-extension-background-pages => false
  • media.autoplay.block-event.enabled => true
  • media.block-autoplay-until-in-foreground

You can open about:config via the address/location bar. You can read the warning and click "Accept the Risk and Continue".


有幫助嗎?

more options

You can use an extension like PopUpOFF to hide sticky video elements.

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先登入帳號 來回覆文章。還沒有帳號的話,只能發問新問題