搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Setting up filters on different IMAP folders

  • 無回覆
  • 0 有這個問題
more options

Hi

I have used local Thunderbird folders for my Gmail accounts for a long time, and have now started using Protonmail (via Proton Bridge to Thunderbird) as well. Sending and receiving Protonmail via TB works fine.

I want to keep my single local inbox, sent folders etc. I set up a filter on the TB Protonmail account to copy all incoming emails to the local inbox. Works fine. I have also configured TB's Protonmail account to copy any emails created in TB's Protonmail account to the local 'sent' folder. All good.

I now want to get any emails sent via the Protonmail app to be copied to my local 'TB sent' folder - but have failed to get this to work.

If I create a TB filter to run on the Protonmail IMAP 'sent' folder, it CHANGES the separate TB inbox filter from running on the IMAP inbox, to run on the IMAP 'sent' folder!!!

I want to have two separate filters for Protonmail IMAP - one for 'inbox' and one for 'sent' - but they keep resetting so that both run either on the IMAP inbox or 'sent'. I thought filters were separate entities, but clearly not.

Am I missing something, or have I stumbled across a bug?

Thanks in anticipation.

Hi I have used local Thunderbird folders for my Gmail accounts for a long time, and have now started using Protonmail (via Proton Bridge to Thunderbird) as well. Sending and receiving Protonmail via TB works fine. I want to keep my single local inbox, sent folders etc. I set up a filter on the TB Protonmail account to copy all incoming emails to the local inbox. Works fine. I have also configured TB's Protonmail account to copy any emails created in TB's Protonmail account to the local 'sent' folder. All good. I now want to get any emails sent via the Protonmail app to be copied to my local 'TB sent' folder - but have failed to get this to work. If I create a TB filter to run on the Protonmail IMAP 'sent' folder, it CHANGES the separate TB inbox filter from running on the IMAP inbox, to run on the IMAP 'sent' folder!!! I want to have two separate filters for Protonmail IMAP - one for 'inbox' and one for 'sent' - but they keep resetting so that both run either on the IMAP inbox or 'sent'. I thought filters were separate entities, but clearly not. Am I missing something, or have I stumbled across a bug? Thanks in anticipation.

如果您還沒有帳號,您必須先登入帳號 來回覆文章。還沒有帳號的話,只能發問新問題