搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

If I start typing in the URL bar while Firefox is still launching, it will add the URL of my homepage after what I've typed in.

  • 1 回覆
  • 0 有這個問題
  • 14 次檢視
  • 最近回覆由 cor-el

more options

Just what they title says. If I launch Firefox and immediately click in the URL bar to type in a search, instead of preventing the page URL from appearing, it adds it after my cursor once the page has loaded. For example, if I launch Firefox and immediately start typing "weather in my area" it becomes "weather in my areahttps://www.youtube.com/feed/subscriptions".

This is a mild frustration, but a persistent one. It must be possible to fix, because other browsers (Chrome) are clever enough to not add any text once the user clicks the URL bar. What can I do to stop this from happening?

Just what they title says. If I launch Firefox and immediately click in the URL bar to type in a search, instead of preventing the page URL from appearing, it adds it after my cursor once the page has loaded. For example, if I launch Firefox and immediately start typing "weather in my area" it becomes "weather in my areahttps://www.youtube.com/feed/subscriptions". This is a mild frustration, but a persistent one. It must be possible to fix, because other browsers (Chrome) are clever enough to not add any text once the user clicks the URL bar. What can I do to stop this from happening?

所有回覆 (1)

more options

Did you try to press the ESC key to abort loading the page since you intend to open a different page. You can also set the startup page to a blank page to speed up the starting and if necessary click the toolbar Home button (you may have to add this button via customize).

  • about:config => browser.startup.blankWindow => false

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先登入帳號 來回覆文章。還沒有帳號的話,只能發問新問題