搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

location discrepancy

  • 1 回覆
  • 1 有這個問題
  • 1 次檢視
  • 最近回覆由 nbx427

more options

Hello,

I recently purchased a VPN for my laptop. I bought a designated IP address set to Toronto, Canada. However, Firefox shows my location in Japan.

In my communications with VPN server they believe since whatsmyipaddress shows me where my VPN says it should, but FF shows me in Japan, the problem may be a leak at your end. When I created this account today and set my country to Canada (as suggested by PIA), closed everything and rebooted my computer I had hoped to see Canada (en) when I began a search. However, it still shows Japan.

I value my privacy on all devices and turning off location is the first thing I do. I'm now wondering if FF is getting this location from Windows.

Any assistance is most appreciated. Thank you,

Hello, I recently purchased a VPN for my laptop. I bought a designated IP address set to Toronto, Canada. However, Firefox shows my location in Japan. In my communications with VPN server they believe since whatsmyipaddress shows me where my VPN says it should, but FF shows me in Japan, the problem may be a leak at your end. When I created this account today and set my country to Canada (as suggested by PIA), closed everything and rebooted my computer I had hoped to see Canada (en) when I began a search. However, it still shows Japan. I value my privacy on all devices and turning off location is the first thing I do. I'm now wondering if FF is getting this location from Windows. Any assistance is most appreciated. Thank you,

被選擇的解決方法

Sorry, I don't know how to delete this question. After I posted it, I searched for location issues with Windows. And there it was: others with a Japan location issue. The settings were set where they should be but I also saw a setting for VPN and that's where I added my designated IP address. Closed everything again, did a reboot, and now FF shows me where it should. cheers,

從原來的回覆中察看解決方案 👍 0

所有回覆 (1)

more options

選擇的解決方法

Sorry, I don't know how to delete this question. After I posted it, I searched for location issues with Windows. And there it was: others with a Japan location issue. The settings were set where they should be but I also saw a setting for VPN and that's where I added my designated IP address. Closed everything again, did a reboot, and now FF shows me where it should. cheers,