搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Why still black background? I picked light for layout.css.prefers-color-scheme.content-override + ui.systemUsesDarkTheme

  • 3 回覆
  • 0 有這個問題
  • 6 次檢視
  • 最近回覆由 zeroknight

more options

You can see below my choices for - `1` for light, in `layout.css.prefers-color-scheme.content-override` - `0` for light, in `ui.systemUsesDarkTheme`. - "Light" website appearance AND theme().

But why some websites still darken and blacken background ? Examples are https://superuser.com, https://softwarerecs.stackexchange.com.

This mishap DOESN'T happen in Troubleshoot Mode. But I don't have the Dark Reader extension.

Cross-site Backup

[https://imgur.com/a/QQRu6K7 You can see below] my choices for - [https://support.mozilla.org/en-US/questions/1360536#answer-1465159 `1` for light, in `layout.css.prefers-color-scheme.content-override` ] - [https://support.mozilla.org/en-US/questions/1359881#answer-1465837 `0` for light, in `ui.systemUsesDarkTheme`]. - [https://support.mozilla.org/bm/questions/1366505#answer-1479986 "Light" website appearance AND theme](). '''But why some websites still darken and blacken background ? Examples are https://superuser.com, https://softwarerecs.stackexchange.com.''' This mishap DOESN'T happen in Troubleshoot Mode. But I don't have the [https://addons.mozilla.org/en-US/firefox/addon/darkreader/ Dark Reader extension]. [https://superuser.com/q/1821906 ''Cross-site Backup'']
附加的畫面擷圖

由 StackExchange 於 修改

所有回覆 (3)

more options

This could be caused by an extension like Dark Reader or userContent.css. Does it still happen in Troubleshoot Mode?

more options

No, this mishap DOESN'T happen in Troubleshoot Mode. But I don't have Dark Reader, or any similar extension.

Why would my userContent.css cause this mishap? Since installing Firefox, I've never opened — let alone edited — userContent.css. How do I redress this mishap?

由 StackExchange 於 修改

more options

Disable all your extensions and make sure toolkit.legacyUserProfileCustomizations.stylesheets is default false in about:config then restart the browser.