搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Cannot sent emails but can receive emails with Thuderbird (Office365)

  • 1 回覆
  • 0 有這個問題
  • 1 次檢視
  • 最近回覆由 Matt

more options

I can receive emails but I cannot send emails with Thunderbird. When I try to send an email I get the error message: "Login to server smtp.office365.com with username info@mybusiness.com (not my real email address) failed". When I click on "Enter new password" nothing happens, the Window to enter the new password doesn't pop up just the same error message as above appears. Already tried everything I found in the forum as I see I am not the only one with this problem but nothing helped so far. Changed from OAuth2 to Normal password, deleted the OAuth and SMTP lines in Settings-Security-Saved Passwords but no difference... My system: Windows: 11 Home 10022631 Build 22631 (all updates) Thunderbird Version: 115.51 (latest version) Firewall/Antivirus: Windows Defender (all updates) 1.401.1565.0 Mail provider: Office 365 business (business email address: info@mybusiness.com) SMTP Settings: Description: name@mybusiness.com Server smtp.office365.com Port: 587 Security: STARTTLS Auth method: OAuth2 User name: name@mybusiness.com (see attachment) I hope someone can help me otherwise I have to use Outlook in which btw I can send emails and as well with my Gmail mail client so the problem is definitely with Thunderbird. Thanks for any help!

I can receive emails but I cannot send emails with Thunderbird. When I try to send an email I get the error message: "Login to server smtp.office365.com with username info@mybusiness.com (not my real email address) failed". When I click on "Enter new password" nothing happens, the Window to enter the new password doesn't pop up just the same error message as above appears. Already tried everything I found in the forum as I see I am not the only one with this problem but nothing helped so far. Changed from OAuth2 to Normal password, deleted the OAuth and SMTP lines in Settings-Security-Saved Passwords but no difference... My system: Windows: 11 Home 10022631 Build 22631 (all updates) Thunderbird Version: 115.51 (latest version) Firewall/Antivirus: Windows Defender (all updates) 1.401.1565.0 Mail provider: Office 365 business (business email address: info@mybusiness.com) SMTP Settings: Description: name@mybusiness.com Server smtp.office365.com Port: 587 Security: STARTTLS Auth method: OAuth2 User name: name@mybusiness.com (see attachment) I hope someone can help me otherwise I have to use Outlook in which btw I can send emails and as well with my Gmail mail client so the problem is definitely with Thunderbird. Thanks for any help!
附加的畫面擷圖

所有回覆 (1)

more options

I have a feeling you are not sending with that SMTP server entry. Are there others in the list that do not use oauth?

My understanding of the oauth process is if authentication fails the whole browser window authorization process re occurs, not a prompt for a simple password, so my guess is your replies are not using the SMTP server you think they are. Most likely using the "default" rather than the one for the account you expect.

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先登入帳號 來回覆文章。還沒有帳號的話,只能發問新問題