搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

stop tabs from accumulating across the top

  • 4 回覆
  • 0 有這個問題
  • 10 次檢視
  • 最近回覆由 cor-el

more options

how do i stop all the still open tabs across the top?

how do i stop all the still open tabs across the top?

所有回覆 (4)

more options

You can close tabs that you no longer need, see:

有幫助嗎?

more options

Can you attach a screenshot to show what you are talking about?

有幫助嗎?

more options

i put the snips below thanks for looking into this i hate to go back to Chrome

有幫助嗎?

more options

I'm curious: Are you using a High Contrast theme as I do not see much color in the screenshots? Are you reducing the (minimum) font size (e.g. via Zoom Text Only) as that doesn't affect other elements on the page ?

Best is to use full page zoom as that affects all elements on the page. What is the biggest problem ? The font size on a webpage or other elements taking up more space than needed?

Firefox has a Zoom section in Settings to set the default zoom level for webpages.

  • Settings -> General -> Language and Appearance -> Zoom

I will lock your other thread about reducing content on webpages to gain more screen estate as it is better to keep the discussion in one thread.

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先登入帳號 來回覆文章。還沒有帳號的話,只能發問新問題