搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Google search page not displaying correctly in troubleshooting mode, but does display correctly in private window

more options

When I do a Google search, the icons/buttons for Web, Images, Shopping, etc. do not display correctly. I can only see the tops of the buttons. I tried disabling my plugins but that didn't help. I launched FF in troubleshooting mode and that still did not resolve it. So far, I've only found two ways to fix it. I can either view it in a private window or I can use the User Agent Switcher plugin to force it to Chrome. This is something that just recently started, probably beginning with v119 or even 119.01.

When I do a Google search, the icons/buttons for Web, Images, Shopping, etc. do not display correctly. I can only see the tops of the buttons. I tried disabling my plugins but that didn't help. I launched FF in troubleshooting mode and that still did not resolve it. So far, I've only found two ways to fix it. I can either view it in a private window or I can use the User Agent Switcher plugin to force it to Chrome. This is something that just recently started, probably beginning with v119 or even 119.01.
附加的畫面擷圖

所有回覆 (6)

more options

有幫助嗎?

more options

That worked, sort of. It logged me out of my Google account and the page displayed correctly, but when I signed back into my Google account, it broke the page again. That's pretty weird. And it's happening on three different computers: two Macs and a Windows 11 PC.

有幫助嗎?

more options

Does it still happen in a new profile without signing into Sync? An easy way to test a new profile is to install Developer Edition and see if it happens there or refresh your existing profile.

有幫助嗎?

more options

I tried the Developer Edition and got the same result. Before signing into my Google account, those buttons display correctly, but as soon as I sign in, the buttons go wonky. Forcing the user agent to Chrome restores the buttons.

有幫助嗎?

more options

The bubble-style buttons might be an experiment associated with your account. You could try playing around with Google settings to see if one of them is responsible.

有幫助嗎?

more options

I think you must be on the right track. I've been looking for some setting or "labs" that I've enabled, but so far I don't see it. I'll keep looking because it seems like it must be something like that. Thanks for the help!

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先登入帳號 來回覆文章。還沒有帳號的話,只能發問新問題