搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Firefox highlighting texts and narrating

  • 4 回覆
  • 0 有這個問題
  • 26 次檢視
  • 最近回覆由 zeroknight

more options

When I visit fiverr.com in firefox.com it starts to narrate everything I click. This happens only in firefox and when visiting fiverr only. I tried other browsers and they worked fine. Please check the link for the video. I do not have a readout loud extension installed. Can anyone share insight about what is happening? https://youtu.be/c6MkJ8uYQxc Best Regards

When I visit fiverr.com in firefox.com it starts to narrate everything I click. This happens only in firefox and when visiting fiverr only. I tried other browsers and they worked fine. Please check the link for the video. I do not have a readout loud extension installed. Can anyone share insight about what is happening? https://youtu.be/c6MkJ8uYQxc Best Regards
附加的畫面擷圖

所有回覆 (4)

more options

If you don't need accessibility features, go to about:config in the address bar and change accessibility.force_disabled to 1 then restart the browser.

more options

zeroknight said

If you don't need accessibility features, go to about:config in the address bar and change accessibility.force_disabled to 1 then restart the browser.

Hi zeroknight, Thank you for the reply. I tried this but it didn't solve the issue. :(

more options

Maybe this is about the Firefox narrate feature.

  • about:config => narrate.enabled = false

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window
more options

The narrate.enabled setting is only used in Reader view.

Does it still happen in Troubleshoot Mode?