搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Web Page Displays Affected By Latest Update

  • 7 回覆
  • 0 有這個問題
  • 35 次檢視
  • 最近回覆由 Paul

more options

Since uploading the latest update today many of my webpages no longer appear properly. I have given you an example of one which has the URL of https://www.newsnow.co.uk/h/Sport/Football/Premier+League/Tottenham+Hotspur?type=ts You can see from the screenshot image that is added to this message what I mean. This is happening on quite a few websites now. Can you please advise a remedy or address the problem ?

Best regards Gary Roe

Since uploading the latest update today many of my webpages no longer appear properly. I have given you an example of one which has the URL of https://www.newsnow.co.uk/h/Sport/Football/Premier+League/Tottenham+Hotspur?type=ts You can see from the screenshot image that is added to this message what I mean. This is happening on quite a few websites now. Can you please advise a remedy or address the problem ? Best regards Gary Roe
附加的畫面擷圖

所有回覆 (7)

more options

Hi Gary

Do you have the Adblocker Ultimate add-on installed in Firefox?

more options

Yes I do my friend, is that the problem ?

more options

Hi

We are currently looking into this issue with respect to Adblocker Ultimate. Until it is resolved, I suggest that you temporarily use a different content blocker and we will come back to you with news when we have it.

more options

I just disabled adblock ultimate on the webpage and it sorted my problem. Many thanks. Can you help with one other I've just noticed please. If I do a search and am given options to look at other pages so I see a heading and then a scroll bar next to it when I click on the scroll down arrow nothing opens. I have uploaded an image for you to see what I mean. If you can help me with that too I would be most grateful. Best regards Gary

more options

Hi

I understand that we may have a fix for this problem.

  1. Open AdBlocker Ultimate from the toolbar icon and select Settings.
  2. Next, select the Filters tab in the page that opens and turn off the Security option.
  3. Close the page and then repeat the process, but turning the Security option on.

Does this help fix the issue?

more options

Many thanks. That sorted everything out. Really appreciate your help. Regards Gary

more options

Hello,

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution.

Thank you for contacting Mozilla Support.