搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

bring the security.csp.enable option back at least at the developer version of FF

  • 2 回覆
  • 0 有這個問題
  • 2 次檢視
  • 最近回覆由 vedro

more options

Dear Sirs,

today i did lockout everybody on a test server of a web application while playing with CSP on the server side. no modern browser was able to open the page anymore. but the real problem was that the configuration interface was also not accessable anymore.

the option security.csp.enable is long gone since FF 99 and i had to ""downgrade to FF 98"" to be able to access the misconfigured server.

please enable that security.csp.enable in about:config back again at least for the development version of FF. someone might need it. other options are to install risky extensions and i would like to avoid that in the future.

Yours

E

Dear Sirs, today i did lockout everybody on a test server of a web application while playing with CSP on the server side. no modern browser was able to open the page anymore. but the real problem was that the configuration interface was also not accessable anymore. the option security.csp.enable is long gone since FF 99 and i had to ""downgrade to FF 98"" to be able to access the misconfigured server. please enable that '''security.csp.enable''' in about:config back again at least for the development version of FF. someone might need it. other options are to install risky extensions and i would like to avoid that in the future. Yours E

被選擇的解決方法

所有回覆 (2)

more options

選擇的解決方法

Unfortunately, such a request goes nowhere on this forum.

https://support.mozilla.org/en-US/kb/file-bug-report-or-feature-request-mozilla

more options