搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

"Your Browser Is Being Managed By Your Organization" suddenly appeared in my Firefox 114 settings page

  • 2 回覆
  • 2 有這個問題
  • 370 次檢視
  • 最近回覆由 Bobby

more options

I've looked into this situation, and none of the solutions submitted online work.

I went to about:preferences, and set "security.certerrors.mitm.auto_enable_enterprise_roots" to false, but "security.enterprise_roots.enabled" is set to true and locked; I can't change it.

First of all, I am not using Avast, AVG, Kapersky, etc. antivirus; I'm using Win 10's built-in security suite, so it's not my antivirus causing it.

To double check that, I opened the Registry and went to " HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Mozilla\Firefox\" and "HKEY_CURRENT_USER\SOFTWARE\Policies\Mozilla\Firefox\", looking for a Mozilla\Firefox\Polices key, and neither one had any Mozilla keys.

I even checked the Autoconfig settings, and found no settings in the JS file that had anything to do with Enterpise Roots (I renamed the file temporarily to disable it), but I still can't disable security.enterprise_roots.enabled

I have no "Organization"; I'm an independent home user, so needless to say I'm concerned that Firefox is suddenly saying some organization is controlling my Firefox.

Win 10 Home Ver. 22H2 OS Build: 19045.3086 Windows Feature Experience Pack 1000.19041.1000.0

Antivirus/Firewall: Windows 10 Security

Firefox: 114.0.2 (64 bit)

I've looked into this situation, and none of the solutions submitted online work. I went to about:preferences, and set "security.certerrors.mitm.auto_enable_enterprise_roots" to false, but "security.enterprise_roots.enabled" is set to true and locked; I can't change it. First of all, I am not using Avast, AVG, Kapersky, etc. antivirus; I'm using Win 10's built-in security suite, so it's not my antivirus causing it. To double check that, I opened the Registry and went to " HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Mozilla\Firefox\" and "HKEY_CURRENT_USER\SOFTWARE\Policies\Mozilla\Firefox\", looking for a Mozilla\Firefox\Polices key, and neither one had any Mozilla keys. I even checked the Autoconfig settings, and found no settings in the JS file that had anything to do with Enterpise Roots (I renamed the file temporarily to disable it), but I still can't disable security.enterprise_roots.enabled I have no "Organization"; I'm an independent home user, so needless to say I'm concerned that Firefox is suddenly saying some organization is controlling my Firefox. Win 10 Home Ver. 22H2 OS Build: 19045.3086 Windows Feature Experience Pack 1000.19041.1000.0 Antivirus/Firewall: Windows 10 Security Firefox: 114.0.2 (64 bit)

被選擇的解決方法

Yeah. There was a Distribution folder in the C:\Mozilla Firefox folder. I deleted it and the json file in it, and that message is gone now.

I just have no idea how that suddenly got in there. I've always been using Windows 10's own Security Suite, not any other antivirus or internet security software.

從原來的回覆中察看解決方案 👍 0

所有回覆 (2)

more options

The Troubleshooting Information shows that you have: security.enterprise_roots.enabled: TRUE This means that you likely have/had software that wants to inject itself in the internet connection.

You can click the "Your browser is being managed by your organization" notification or open the about:policies page to see if policies are active and if errors are reported.

You can check if you have a distribution folder in the Firefox installation folder with a policies.json file.

more options

選擇的解決方法

Yeah. There was a Distribution folder in the C:\Mozilla Firefox folder. I deleted it and the json file in it, and that message is gone now.

I just have no idea how that suddenly got in there. I've always been using Windows 10's own Security Suite, not any other antivirus or internet security software.