搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Stop downloading all my PDFs!

  • 2 回覆
  • 0 有這個問題
  • 1 次檢視
  • 最近回覆由 Terry

more options

No matter which option I select for opening a PDF (Open with Firefox, Open with Adobe Acrobat, or Save File) the PDF automatically saves itself to my Downloads folder. I do not want this. I don't want to constantly have to go in there and delete all these PDFs that I only needed to view once. Is this a feature or a bug? If it's a bug, please help me fix it guys. If it's a feature, that was a terrible decision from the Firefox dev team. I can't be the only one annoyed at this??

No matter which option I select for opening a PDF (Open with Firefox, Open with Adobe Acrobat, or Save File) the PDF automatically saves itself to my Downloads folder. I do not want this. I don't want to constantly have to go in there and delete all these PDFs that I only needed to view once. Is this a feature or a bug? If it's a bug, please help me fix it guys. If it's a feature, that was a terrible decision from the Firefox dev team. I can't be the only one annoyed at this??

所有回覆 (2)

more options

Firefox may be set to automatically download PDF files instead of opening them in the browser. You can try changing the settings to preview PDFs in Firefox or resetting Firefox to its default settings. If the issue persists, there may be a configuration issue on your computer and you should seek assistance from a technical support specialist.

more options

You need to enter about:config in the address bar and change the following preference to true. browser.download.start_downloads_in_tmp_dir

https://support.mozilla.org/en-US/kb/about-config-editor-firefox https://bugzilla.mozilla.org/show_bug.cgi?id=1738574#c133