搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

了解更多

After yesterday my youtube search button isn't working anymore on mouseclick

  • 9 回覆
  • 0 有這個問題
  • 17 次檢視
  • 最近回覆由 Focusstman

more options

Hey all,

I have a very weird problem after yesterday.

So I was on Youtube and I pressed the search button and a pop-up came from Firefox. I don't know anymore what it was and I just clicked on something. After that my Youtube search button is't working anymore when I click it with my mouse. When I enter a text and press my enter button it still works.

When I go to another browser or use Firefox Incognito mode it also works. When I log out of my account, it works. When I use a new profile it works.

So I installed Firefox and reinstalled it again. Installed my add-ons again and tested it again. And it worked again. But from the moment when I logon on Youtube website with Firefox it DOESN'T work anymore.

This simply drives me crazy lol. So it works on 99% of the time only when I use Firefox on my account even with a new profile my search button doesn't work again.

Could this be a Firefox setting within the Youtube website or a Firefox permission thing which isn't carried over from a new profile?

I don't know how on earth I could fix this issue and I'm hoping someone here could help me with the setting inside Firefox that could make my Youtube search button work again on my left mouse click.

Thanks in advance.

Hey all, I have a very weird problem after yesterday. So I was on Youtube and I pressed the search button and a pop-up came from Firefox. I don't know anymore what it was and I just clicked on something. After that my Youtube search button is't working anymore when I click it with my mouse. When I enter a text and press my enter button it still works. When I go to another browser or use Firefox Incognito mode it also works. When I log out of my account, it works. When I use a new profile it works. So I installed Firefox and reinstalled it again. Installed my add-ons again and tested it again. And it worked again. But from the moment when I logon on Youtube website with Firefox it DOESN'T work anymore. This simply drives me crazy lol. So it works on 99% of the time only when I use Firefox on my account even with a new profile my search button doesn't work again. Could this be a Firefox setting within the Youtube website or a Firefox permission thing which isn't carried over from a new profile? I don't know how on earth I could fix this issue and I'm hoping someone here could help me with the setting inside Firefox that could make my Youtube search button work again on my left mouse click. Thanks in advance.

被選擇的解決方法

Oke today the search button decided to work again on my left mouse click lol.

I didn't changed anything so must be on youtube's side then ?

從原來的回覆中察看解決方案 👍 0

所有回覆 (9)

more options
more options

Hey jonzn4SUSE,

Yes I forgot to mention that I've already tried that and the result was the same. The search button isn't responding on the left mouse click but again it works when I press the enter key.

I've reset my Ublock Origin add on cause I've thought I've maybe blocked the search button but no positive result anyway.

When I tried a fresh profile it works, I login with my account and it doesn't work again.

Also cleared my cache and refreshed my Firefox.

Could this problem be within my Firefox profile? Can I use a developer tool to see somewhere what is blocking the mouse press on the search loop icon?

由 Focusstman 於 修改

more options

You can remove all data stored in Firefox for a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History -> Show All History" or "View -> Sidebar -> History").

Using "Forget About This Site" will remove all data stored in Firefox for this domain like history and cookies and passwords and exceptions and cache, so be cautious. If you have a password or other data for that domain that you do not want to lose, make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of involved files.

If you revisit a 'forgotten' website, data for that website will be saved once again.

more options

Hey cor-el,

I've tried your suggestion but the result is still the same. A non working search button on my left mouse click.

It worked again when I was logged out of my account though, logged back in and it didn't worked again.

more options

So what's the difference when logged out versus logged in with Firefox? You should show us the difference with full browser screenshots.

more options

It's the same browser with the same add-ons active.

That's why I think it's somewhere in my profile perhaps?

https://ibb.co/WyCgZtR

Above is logged in, under is logged out.

more options

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, DuckDuckGo PE, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

more options

Hi cor-el,

When I disable all my add-ons then the result is still the same. When I log out, tada magic happens and the button works again on left mouse click.

That's why I suspect that some add-on might be very specific about blocking the search loop button.

But how can I see this? I think the most chance I have is Ublock since I remember right clicking on the search button and use Ublock in the drop down menu...

I've checked Ublock and no custom filter of mine where added so :(.

由 Focusstman 於 修改

more options

選擇的解決方法

Oke today the search button decided to work again on my left mouse click lol.

I didn't changed anything so must be on youtube's side then ?