搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Outlook opens new window when deleting quickly

  • 4 回覆
  • 0 有這個問題
  • 38 次檢視
  • 最近回覆由 vlahka1

more options

When deleting emails in my Outlook account n one of the firefox tabs, if I click a little too fast it suddenly opens a new window with the next email in the list. I have firefox set to open tabs, not new windows. And I cant see any setting that should be making it open a new window when clicking delete. Its never done this before till recently and its very annoying.

When deleting emails in my Outlook account n one of the firefox tabs, if I click a little too fast it suddenly opens a new window with the next email in the list. I have firefox set to open tabs, not new windows. And I cant see any setting that should be making it open a new window when clicking delete. Its never done this before till recently and its very annoying.

被選擇的解決方法

No, I can replicate the same issue in Win 7 when clicking fast to delete emails. see screenshot You can mark this issue as resolved.  ;-))

從原來的回覆中察看解決方案 👍 0

所有回覆 (4)

more options

I was just deleting email from my junk folder by clicking the garbage icon to the far right and new windows did pop up, but that's because of fast clicking and the double click cause the new windows to pop up. Not a browser issue and there is no setting for "open a new window when clicking delete" in Firefox. Just slow down and allow the site to catch up. A 2 second delay in clicking allow me to empty my junk folder without a new window pop-up.

由 jonzn4SUSE 於 修改

more options

Thats pretty much what I've been doing. But I dont think I've had to be slow before. Maybe its a windows 11 thing since I was forced to start using that recently.

more options

選擇的解決方法

No, I can replicate the same issue in Win 7 when clicking fast to delete emails. see screenshot You can mark this issue as resolved.  ;-))

more options

WEird how its only started happening for me recently. I dont rapid fire the delete button but I definitely need to wait almost 2 seconds now or it opens. Annoying. Thanks for the help.