搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Need an upgrade to play Netflix on Firefox

  • 2 回覆
  • 2 有這個問題
  • 1 次檢視
  • 最近回覆由 cor-el

more options

Hi, I am getting a prompt from Netflix that in order to stream videos I need to upgrade Firefox. How do I go about completing this?

Hi, I am getting a prompt from Netflix that in order to stream videos I need to upgrade Firefox. How do I go about completing this?

所有回覆 (2)

more options

That might mean that the site did not detect the DRM component needed to play paid media. Does anything in this article help: Watch DRM content on Firefox?

more options

Make sure you have updated the Widevine plugin to the latest version (4.10.2557.0).

  • Tools -> Add-ons -> Plugins

You can toggle DRM off/on to see if that makes Firefox (re)load DRM components.

You can possibly check the XHR requests in the Browser Console if this doesn't work.