Join the AMA (Ask Me Anything) with Firefox leadership team to talk about Firefox priorities in 2024. Mark your calendar! Thursday, June 13, 17:00 - 19:00 UTC.

搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

ReCAPTCHA won't stop popping up

  • 2 回覆
  • 0 有這個問題
  • 10 次檢視
  • 最近回覆由 techguy150

more options

Firefox keeps giving me the reCAPTCHA challenge every single time I google something regardless of what it is. Can I disable it or get it to stop?

Firefox keeps giving me the reCAPTCHA challenge every single time I google something regardless of what it is. Can I disable it or get it to stop?

所有回覆 (2)

more options

Dropa said

So what search engine are you using? ReCaptha comes from what site your using to do your search.

I am using Google. I have used it for a long time and it hasn't happened till now.

more options

Google might have marked your IP address as suspicious, which is why you are getting authentication request frequently. Changing your IP address might help as well. Most users have a dynamic IP address, which isn't hard to switch.