搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Popup - allow

more options

I have renewed my driver's license online and am ready to print the temporary version; however, when I click Print, I am told that I need to allow popups. I have no idea how to do this. I need help ASAP!

I have renewed my driver's license online and am ready to print the temporary version; however, when I click Print, I am told that I need to allow popups. I have no idea how to do this. I need help ASAP!

被選擇的解決方法

When blocking a pop-up, Firefox displays an information bar, as well as an icon popup_icon_fx57 in the address bar.

PopupFx89

When you click either the Options button in the info bar or the icon in the address bar, a menu is displayed with the following choices:

  • Allow/Block pop-ups for <website address>
  • Manage pop-up settings…
  • Don't show this message when pop-ups are blocked
  • Show <pop-up web address>

To disable the popup blocker at all:

  1. Click the menu button Fx89menuButton and select Settings.
  2. Select the Privacy & Security panel.
  3. Go down to the Permissions section.
  4. Uncheck the box next to Block pop-up windows to disable the pop-up blocker altogether.
從原來的回覆中察看解決方案 👍 1

所有回覆 (2)

more options

選擇的解決方法

When blocking a pop-up, Firefox displays an information bar, as well as an icon popup_icon_fx57 in the address bar.

PopupFx89

When you click either the Options button in the info bar or the icon in the address bar, a menu is displayed with the following choices:

  • Allow/Block pop-ups for <website address>
  • Manage pop-up settings…
  • Don't show this message when pop-ups are blocked
  • Show <pop-up web address>

To disable the popup blocker at all:

  1. Click the menu button Fx89menuButton and select Settings.
  2. Select the Privacy & Security panel.
  3. Go down to the Permissions section.
  4. Uncheck the box next to Block pop-up windows to disable the pop-up blocker altogether.

由 TyDraniu 於 修改

more options

You also can use the Page Info dialog while you are on that page. Either:

  • Ctrl+i (for Mac, Command+i)
  • (menu bar) Tools > Page Info
  • click the lock icon in the address bar, on the drop-down click the > button, then at the bottom click "More Information"

When the dialog comes up, click the Permission icon at the top to show that panel.

Scroll down to "Open pop-up windows" and uncheck the "Use default" box, and then select Allow