搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Websites fail to load after 5-20 seconds. Frequent restarts required to load any new information.

  • 1 回覆
  • 0 有這個問題
  • 9 次檢視
  • 最近回覆由 cole.morgan

more options

I've been running into this issue for several months now on Windows 10, currently using Firefox 1070.01 but has been occurring long before that. Only happens on my home PC, using identical accounts on my work PC is unaffected.

When opening a new window of Firefox, the home page and anything clicked within 5-20 seconds of the new window will load normally. After this brief window, all other loading will fail for an indeterminate amount of time, the bars will show filing but will not progress past 80% often resulting in connection error screens. Functionality will sometimes return, but closing and reopening Firefox is always a faster solution.

On this same PC, Edge and Chrome never fail to load pages, even directly alongside a failing Firefox load. This occurs 100% of the time on any webpage.

The same behavior can be observed after clearing my cache, removing all extensions and running the browser in safe mode. It has even continued after a fresh re-install of windows as well, but only ever on this PC and while connected to the internet via Ethernet.

I've replaced the Ethernet cable several times as well as swapping my motherboard, had my ISP swap my router and change the cabling that attaches my router. The issue does not persist over WiFi, but using WiFi only or swapping to it when needed is not an acceptable solution.

My ISP has been out here to test my connection on multiple occasions, no other online connectivity is effected as online games, online chat applications, as well as upload, download and ping monitors all return a stable connection with no interruptions. Only Firefox fails to load.

Would love to work with someone to get this solved. This issue has almost driven me back to Chrome

I've been running into this issue for several months now on Windows 10, currently using Firefox 1070.01 but has been occurring long before that. Only happens on my home PC, using identical accounts on my work PC is unaffected. When opening a new window of Firefox, the home page and anything clicked within 5-20 seconds of the new window will load normally. After this brief window, all other loading will fail for an indeterminate amount of time, the bars will show filing but will not progress past 80% often resulting in connection error screens. Functionality will sometimes return, but closing and reopening Firefox is always a faster solution. On this same PC, Edge and Chrome never fail to load pages, even directly alongside a failing Firefox load. This occurs 100% of the time on any webpage. The same behavior can be observed after clearing my cache, removing all extensions and running the browser in safe mode. It has even continued after a fresh re-install of windows as well, but only ever on this PC and while connected to the internet via Ethernet. I've replaced the Ethernet cable several times as well as swapping my motherboard, had my ISP swap my router and change the cabling that attaches my router. The issue does not persist over WiFi, but using WiFi only or swapping to it when needed is not an acceptable solution. My ISP has been out here to test my connection on multiple occasions, no other online connectivity is effected as online games, online chat applications, as well as upload, download and ping monitors all return a stable connection with no interruptions. Only Firefox fails to load. Would love to work with someone to get this solved. This issue has almost driven me back to Chrome
附加的畫面擷圖

所有回覆 (1)

more options

After reading a few other's and seeing requests to test in Windows 10 Safe Mode with Networking and I can confirm the issue is still present in Windows Safe Mode.