搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

videos not playing

  • 3 回覆
  • 1 有這個問題
  • 10 次檢視
  • 最近回覆由 cor-el

more options

This is a recent problem, videos don't play after an update to Firefox 107, I've checked and unchecked hardware acceleration, and turned off add-ons. Everything plays fine in edge!! What else can I try

This is a recent problem, videos don't play after an update to Firefox 107, I've checked and unchecked hardware acceleration, and turned off add-ons. Everything plays fine in edge!! What else can I try

所有回覆 (3)

more options

What video and from where? If others can't see what URL your using they can't verify what might be the cause. And did you also try Private Mode window to verify it was should be a corrupted Browser?

https://support.mozilla.org/en-US/kb/private-browsing-use-firefox-without-history#:~:text=for%20easy%20access%3A-,Click%20the%20Menu,mode%20icon%20in%20the%20taskbar.

由 Dropa 於 修改

有幫助嗎?

more options

thanks for your reply, utube and amazon videos don't play. No I didn't try private window but will and I also reloaded firefox so its not corrupted.

有幫助嗎?

more options

Do you get an error message ? Does it help if you disable blocking auto-play via the auto-play icon at the left end of the location bar ?

Any relevant-looking messages in the Web Console ?

Did you try Firefox Troubleshoot Mode ?

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先登入帳號 來回覆文章。還沒有帳號的話,只能發問新問題