搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Text instead of icons

  • 1 回覆
  • 0 有這個問題
  • 7 次檢視
  • 最近回覆由 cor-el

more options

For some time now I've had an issue with navigation icons appearing as text and not the icon.

An example if this small screen shot under Google Calendar

Note the arrows to go left or right are missing and instead it savs NAV.

I'm having this appear other places as well.

Thanks

Scott

For some time now I've had an issue with navigation icons appearing as text and not the icon. An example if this small screen shot under Google Calendar Note the arrows to go left or right are missing and instead it savs NAV. I'm having this appear other places as well. Thanks Scott
附加的畫面擷圖

所有回覆 (1)

more options

You see little boxes with the hex code of the character or text labels if you do not have a font installed that covers this Unicode range or block remote fonts that are downloaded from internet or if you do not allow pages to choose their own fonts.

Small icons can be supplied by an iconic font that is downloaded from the server via @font-face CSS rules. If you have content blocking extensions then make sure that you do not block remote fonts. Make sure you allow pages to choose their own fonts.

  • Settings -> General: Fonts & Colors -> Advanced
    [X] "Allow pages to choose their own fonts, instead of my selections above"

If you use uBlock Origin, make sure not to "block remote fonts".

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先登入帳號 來回覆文章。還沒有帳號的話,只能發問新問題