搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Multirow Bookmarks

more options

Hi, everyone. My multirow bookmarks no longer seem to work since my latest update to 107.0 (64 bit). My computer crashed and when it came back up Firefox no longer worked. I reinstalled it and have a bit of cleanup to do, but everything works now except my faithful (up-to-now) multirow toolbar. Here's the code in my userChrome.css file.

/* Multi-Row Bookmarks Toolbar */

  1. PersonalToolbar {
 /* Override max-height */
 min-height: unset !important;
 max-height: unset !important; */

}

  1. PlacesToolbar > hbox:first-child {
   display: block

}

  1. PlacesToolbarItems {
   display: flex;
   flex-wrap: wrap

}

Previously, this was in my profile folder. If I move this out of the profile folder, my browser works fine but there is no multi-row toolbar. If I put it back into the profile folder, I have a multi-row toolbar, but no contentd in the main window.

I am perplexed. Help? --elizabeth

Hi, everyone. My multirow bookmarks no longer seem to work since my latest update to 107.0 (64 bit). My computer crashed and when it came back up Firefox no longer worked. I reinstalled it and have a bit of cleanup to do, but everything works now except my faithful (up-to-now) multirow toolbar. Here's the code in my userChrome.css file. /* Multi-Row Bookmarks Toolbar */ #PersonalToolbar { /* Override max-height */ min-height: unset !important; max-height: unset !important; */ } #PlacesToolbar > hbox:first-child { display: block } #PlacesToolbarItems { display: flex; flex-wrap: wrap } Previously, this was in my profile folder. If I move this out of the profile folder, my browser works fine but there is no multi-row toolbar. If I put it back into the profile folder, I have a multi-row toolbar, but no contentd in the main window. I am perplexed. Help? --elizabeth

所有回覆 (3)

more options

選擇的解決方法

有幫助嗎?

more options

Thank you. Worked great! --elizabeth

有幫助嗎?

more options

cor-el said

See:

@cor-el, why do you think that problem exists in first place? Is it just coding error? My code is very similar to Elizabeth's code and I was facing the same problem.

Your insight will be helpful to understand the issue. Thank you.

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先登入帳號 來回覆文章。還沒有帳號的話,只能發問新問題