搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

"Copy Image" No Longer Works

more options

Currently in Windows 11 running Firefox Version 106.0.5 (64-bit).

About three days ago I noticed that I can no longer paste images from Firefox directly into messaging platforms. Didn't think too much about it, until today when I attempted to copy an image from Firefox into a graphics program (Affinity Designer) and what I got instead of the image was a string with the following text:

"C:\Users\squir\AppData\Local\Temp\1659928653877.webp"

I searched online and found that refreshing Firefox should fix the issue. It did not. Attempted to replicate in Chrome and Edge, was able to successfully copy images from both browsers. Attempted to replicate in other graphics programs: With Corel Painter, Inkscape, and Paint I was able to copy-paste from both Chrome and Edge, but not with Firefox.

Once again, I have refreshed Firefox, checked for updates in both the OS and browser, restarted the computer and the problem still persists.

Would appreciate any suggestions as to how I can fix this issue.

Currently in Windows 11 running Firefox Version 106.0.5 (64-bit). About three days ago I noticed that I can no longer paste images from Firefox directly into messaging platforms. Didn't think too much about it, until today when I attempted to copy an image from Firefox into a graphics program (Affinity Designer) and what I got instead of the image was a string with the following text: "C:\Users\squir\AppData\Local\Temp\1659928653877.webp" I searched online and found that refreshing Firefox should fix the issue. It did not. Attempted to replicate in Chrome and Edge, was able to successfully copy images from both browsers. Attempted to replicate in other graphics programs: With Corel Painter, Inkscape, and Paint I was able to copy-paste from both Chrome and Edge, but not with Firefox. Once again, I have refreshed Firefox, checked for updates in both the OS and browser, restarted the computer and the problem still persists. Would appreciate any suggestions as to how I can fix this issue.

被選擇的解決方法

Did you try Firefox in Safe Mode? What security software are you running beside Windows Defender? Also, try a different version, install in a different directory than your current install and see if it works. https://www.mozilla.org/en-US/firefox/all/#product-desktop-release

從原來的回覆中察看解決方案 👍 1

所有回覆 (2)

more options

選擇的解決方法

Did you try Firefox in Safe Mode? What security software are you running beside Windows Defender? Also, try a different version, install in a different directory than your current install and see if it works. https://www.mozilla.org/en-US/firefox/all/#product-desktop-release

由 jonzn4SUSE 於 修改

more options

Thanks for this. I installed the Beta version and can copy images again. No idea why the old version had issues, but just glad there was a fix.