搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

help!!!

  • 1 回覆
  • 0 有這個問題
  • 7 次檢視
  • 最近回覆由 James

more options

how to change language of firefox and i have windows xp and also how to update firefox to latest version.

how to change language of firefox and i have windows xp and also how to update firefox to latest version.

所有回覆 (1)

more options

https://support.mozilla.org/en-US/kb/use-firefox-another-language

Sorry to say that Firefox 52.9.0 ESR was the last to support the ancient EOL Windows XP (and Vista) as Firefox 53.0 and later has required Windows 7 at minimum to run. The Chromium, Chrome and Opera web browsers dropped support of the old EOL WinXP and Vista back in April 2016 while Firefox 52.9.0esr was released back on June 26, 2018.

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先登入帳號 來回覆文章。還沒有帳號的話,只能發問新問題