搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

When opening new Google homepage window, the cursor stays in the address bar

  • 1 回覆
  • 0 有這個問題
  • 2 次檢視
  • 最近回覆由 Terry

more options

My homepage is Google. When i open it on my desktop (win7) the cursor is automatically in the search bar on that webpage. As i want it to be. My number one function when opening firefox is to search google so that is where i want to start. NOT in the address bar ever.

On my laptop (upgraded to win10) it is in the address bar.

I installed the exact same profile from my desktop to laptop.

I have run it in troubleshoot mode and the issue went away. So i disabled all addons and custom themes but issue still persisted.

I turned off hardware acceleration, no change.

What else could troubleshooting be turning off?

Why does the exact profile work on desktop but not laptop ?

My homepage is Google. When i open it on my desktop (win7) the cursor is automatically in the search bar on that webpage. As i want it to be. My number one function when opening firefox is to search google so that is where i want to start. NOT in the address bar ever. On my laptop (upgraded to win10) it is in the address bar. I installed the exact same profile from my desktop to laptop. I have run it in troubleshoot mode and the issue went away. So i disabled all addons and custom themes but issue still persisted. I turned off hardware acceleration, no change. What else could troubleshooting be turning off? Why does the exact profile work on desktop but not laptop ?

所有回覆 (1)

more options

I don't know why that is happening because the change was made in version 105. Relevant links for that are below. The change will be reversed by the next release early in October.

https://bugzilla.mozilla.org/show_bug.cgi?id=1784692#c18 https://support.mozilla.org/en-US/questions/1390064

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題