搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

"Going back" from a YouTube video to the YouTube front page opens the same video instead.

  • 無回覆
  • 2 有這個問題
  • 10 次檢視
more options

Hey guys.

I have this weird issue, and I was unable to find anything on it through Google.

When I start Firefox and then go to YouTube (either via bookmark or by typing the URL) I have an odd issue. The front page of YouTube works as it should. I click a video, and that also works as it should. However, when I try going backwards to the YouTube front page, an issue arises. It happens whether I use the mouse shortcut or the button in the browser.

Instead of going back to the front page, it just reopens the same tab I'm on. If I go back once more, it takes me to my browsers home page. I THINK this has something to do with the "mini player" on YouTube not working correctly, but that's just my theory. I haven't been able to fix it. This doesn't happen with Chromium. I also haven't seen the mini player at all for a long time. I'm unsure if that stopped showing up when this issue arose, since I've just accepted it for a long while. But it is very annoying.

I do use uBlock origin and SponsorBlock, but I've had these for ages, and as far as I remember the issue started before I installed these. Uninstalling them is not an option, they're just too good. These are the only extensions I have enabled apart from RIF, which shouldn't interfere with YouTube.

Has anyone else had the same issue, or can anyone suggest any way to fix this? This also doesn't happen every time, but it happens frequently.

Thanks for any replies.

Hey guys. I have this weird issue, and I was unable to find anything on it through Google. When I start Firefox and then go to YouTube (either via bookmark or by typing the URL) I have an odd issue. The front page of YouTube works as it should. I click a video, and that also works as it should. However, when I try going backwards to the YouTube front page, an issue arises. It happens whether I use the mouse shortcut or the button in the browser. Instead of going back to the front page, it just reopens the same tab I'm on. If I go back once more, it takes me to my browsers home page. I '''THINK''' this has something to do with the "mini player" on YouTube not working correctly, but that's just my theory. I haven't been able to fix it. This doesn't happen with Chromium. I also haven't seen the mini player at all for a long time. I'm unsure if that stopped showing up when this issue arose, since I've just accepted it for a long while. But it is very annoying. I do use uBlock origin and SponsorBlock, but I've had these for ages, and as far as I remember the issue started before I installed these. Uninstalling them is not an option, they're just too good. These are the only extensions I have enabled apart from RIF, which shouldn't interfere with YouTube. Has anyone else had the same issue, or can anyone suggest any way to fix this? This also doesn't happen every time, but it happens frequently. Thanks for any replies.

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題