搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Changing dictionaries permanently

  • 2 回覆
  • 0 有這個問題
  • 7 次檢視
  • 最近回覆由 cor-el

more options

Every time I have to type in a multi line field I have to select my preferred spell check dictionary. Even after changing the selection in another tab in this current run of Firefox I have had to change the spell check dictionary in this tab again.

I have two spell check dictionaries loaded English (Australia) and English (United States). How do I get Firefox to only use English (Australia) and never to use English (United States) ever again?

I am using Linux 22.04 and the snap installed version of Firefox 103.0.2. My OS locale is set to en_AU.

Every time I have to type in a multi line field I have to select my preferred spell check dictionary. Even after changing the selection in another tab in this current run of Firefox I have had to change the spell check dictionary in this tab again. I have two spell check dictionaries loaded English (Australia) and English (United States). How do I get Firefox to only use English (Australia) and never to use English (United States) ever again? I am using Linux 22.04 and the snap installed version of Firefox 103.0.2. My OS locale is set to en_AU.

所有回覆 (2)

more options

Using the snap version evidently makes it difficult or impossible to remedy. There is a long discussion in the thread linked below. The person who posed the question filed a bug report. My spellchecker on Linux uses only the dictionary which I have installed.

https://support.mozilla.org/en-US/questions/1381465

more options

Make sure you keep the "Site settings" (previously "Site Preferences").