搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

YouTube videos constantly showing loading circle and not playing.

  • 1 回覆
  • 1 有這個問題
  • 2 次檢視
  • 最近回覆由 ukskys.com

more options

Thanks Mozilla for great browser. I ONLY use Firefox nothing else.

The question in the subject field was posted 7 years ago. I am still having this problem in version 104.0.1 (2022) on Mac. First I updated youtube tab with cmd+shift+R still same problem. Then I deleted cache with cmd+shift+backspace still same problem. I had to delete all my history in FIrefox before video was playing. Am I doing something wrong or need something being fixed :-)

Loving kindly greetings

Thanks Mozilla for great browser. I ONLY use Firefox nothing else. The question in the subject field was posted 7 years ago. I am still having this problem in version 104.0.1 (2022) on Mac. First I updated youtube tab with cmd+shift+R still same problem. Then I deleted cache with cmd+shift+backspace still same problem. I had to delete all my history in FIrefox before video was playing. Am I doing something wrong or need something being fixed :-) Loving kindly greetings

所有回覆 (1)

more options

Sir! Thanks for writing to the mozila support. 1st of all appologies for facing the issue. Can you please elaborate the details so that i'll start checking more details. I am using the latest version of the mozila. I have checked the 4k video but didn't find any kind of issue which you are reporting. I am not saying that you are wrong. But if you ellaborate the issue a little bit more. I can guide you properly in helping ur issue. I assure you that, i'll help u in fixing your issue. Thanks for you time Sir.

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題