搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Not working properly

  • 3 回覆
  • 0 有這個問題
  • 16 次檢視
  • 最近回覆由 cor-el

more options

I am having a lot of issues with Firefox 103.0.2. When I open tabs I'm getting connection issues, if I open a new tab to search, I am getting the same message. I also am now having printing issues directly from Firefox only. It isn't printing mailing labels correctly, logos are huge and you can only see a portion of them. This all started with the newest update of Firefox. Everything was working fine before. I have tried printing the same label through Safari and Chrome and it works fine so not a printer issue. I am on a Mac Mini MacOS Catalina 10.15.7. I have tried deleting the app and reinstalling, clearing cache and history, restarting my computer, working offline but nothing helps.



/edit: moved from Firefox for iOS (for iPhone/iPad) to Firefox section as you have macOS.

I am having a lot of issues with Firefox 103.0.2. When I open tabs I'm getting connection issues, if I open a new tab to search, I am getting the same message. I also am now having printing issues directly from Firefox only. It isn't printing mailing labels correctly, logos are huge and you can only see a portion of them. This all started with the newest update of Firefox. Everything was working fine before. I have tried printing the same label through Safari and Chrome and it works fine so not a printer issue. I am on a Mac Mini MacOS Catalina 10.15.7. I have tried deleting the app and reinstalling, clearing cache and history, restarting my computer, working offline but nothing helps. /edit: moved from Firefox for iOS (for iPhone/iPad) to Firefox section as you have <b>macOS</b>.
附加的畫面擷圖

由 James 於 修改

所有回覆 (3)

more options

For the print issues, see:


Are you using a proxy or VPN?

You can check the connection settings.

  • Settings -> General -> Network: Connection -> Settings

If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":

You can also check for DNS issues if you have a problem to connect to web servers.

有幫助嗎?

more options

Tired no Using "No Proxy" and "Use System Proxy settings" no difference. Printing must be the bug that you listed above. I am assuming the tabs are a bug as well because this all started when I upgraded to Firefox 103.0.2. This wasn't happening before the upgrade. I have made no other changes. I disabled any extensions just to see if that helped but nothing changed. I tried other things listed, nothing works.

有幫助嗎?

more options

You can create a new profile as a quick test to see if your current profile is causing the problem.

See "Creating a profile":

If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems.

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題