搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Images are not loading in mac

  • 3 回覆
  • 0 有這個問題
  • 29 次檢視
  • 最近回覆由 cor-el

more options

Hi

  My website Images are not loading in mozilla firefox (mac) and Firefox private browser (windows 11) ,for all other browsers like safari,chrome its working properly.

If i do any of the following scenario's ,the images start showing up

 1. If i hard reload my website page on firefox ,the images showing up 
 2. If i just click any css style in inspect element(under filter styles), the images showing up 

And i m not getting any errors or warnings

Sorry i can't share my code or screenshots here

Hi My website Images are not loading in mozilla firefox (mac) and Firefox private browser (windows 11) ,for all other browsers like safari,chrome its working properly. If i do any of the following scenario's ,the images start showing up 1. If i hard reload my website page on firefox ,the images showing up 2. If i just click any css style in inspect element(under filter styles), the images showing up And i m not getting any errors or warnings Sorry i can't share my code or screenshots here

所有回覆 (3)

more options

Hi support team

           I updated this query a month before ,Can you please consider and give us some solution 

Thanks in advance

有幫助嗎?

more options

ahamed.siraj90 said

My website Images are not loading in mozilla firefox (mac) and Firefox private browser (windows 11), for all other browsers like safari,chrome its working properly. If i do any of the following scenario's ,the images start showing up 1. If i hard reload my website page on firefox ,the images showing up 2. If i just click any css style in inspect element(under filter styles), the images showing up

Some pages use "lazy" loading for images: the <img> tag initially does not have the src attribute set, and that is added by a script depending on the position of the page in the viewport. If your page uses lazy loading, the problem might be that the script is not working correctly in Firefox.

One possible reason for that is: when Firefox restores content from cache, Firefox may not fire a load event for the document or window. However, you need to dig into your page and figure out where the process is failing.

有幫助嗎?

more options

You can check the Web Console for relevant-looking messages.

You can check the Web Console (Tools -> Web Developer) for messages about blocked content and about the presence of mixed or unsafe content.

You can check the Network Monitor to see if content is blocked or otherwise fails to load.

If necessary use "Ctrl+F5" or "Ctrl+Shift+R" (Mac: Command+Shift+R) to reload the page and bypass the cache to generate a fresh log.

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題