搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

right-click on field puts list in upper left corner

  • 2 回覆
  • 0 有這個問題
  • 7 次檢視
  • 最近回覆由 randysw

more options

Typically, when you right-click on a field or link or basically anywhere in a webpage the list of options appears or pops up at the point of the cursor. However, for some time now they all appear in the upper left corner of the Firefox browser.

In the screenshot attached, I performed the right-click from the "Find help..." field. But the list is in the upper left corner. The list appears there regardless of where I right-click on a webpage.

Is there a way to fix this so they appear at the point of the cursor?

Typically, when you right-click on a field or link or basically anywhere in a webpage the list of options appears or pops up at the point of the cursor. However, for some time now they all appear in the upper left corner of the Firefox browser. In the screenshot attached, I performed the right-click from the "Find help..." field. But the list is in the upper left corner. The list appears there regardless of where I right-click on a webpage. Is there a way to fix this so they appear at the point of the cursor?
附加的畫面擷圖

所有回覆 (2)

more options

You can try to disable hardware acceleration in Firefox.

Close and restart Firefox after modifying the setting to make changes effective.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

有幫助嗎?

more options

I turned off the performance setting as instructed. Shutdown and restarted Firefox. That did not resolve the issue.

I have verified my graphics display driver is up-to-date and all Windows Updates are installed.

Any other suggestions?

FYI, I'm running Windows 11. I have tested in Edge and Chrome and they do not have this issue.

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題