搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Fire Fox Upgrades

  • 4 回覆
  • 2 有這個問題
  • 75 次檢視
  • 最近回覆由 Paul

more options

There was an upgrade to fire fox yesterday and now every thing is huge. I can hardly see my face book page and I have spent over 2 hours trying to get it back to normal size. I have windows 10.

There was an upgrade to fire fox yesterday and now every thing is huge. I can hardly see my face book page and I have spent over 2 hours trying to get it back to normal size. I have windows 10.

所有回覆 (4)

more options

Hi

Firefox 103 now applies the Windows "Make text bigger" setting as a zoom multiplier (Release Notes).

If you do not need "Make text bigger" for other applications, the simplest thing you can do is reset that to 100% to resolve the issue:

more options

This doesn't work because I don't have the slider just the 100% and 125%.

more options

There have been many such posts. The following is a recent one. Is that your issue?

https://support.mozilla.org/en-US/questions/1384475

more options

Hi

While there is not an easy way to revert this our product team did suggest this about:config preference change as the optimal solution at this time.

  1. In the address bar, type about:config and press the Enter key.
  2. The about:config warning page may appear. Click Accept the Risk and Continue to continue to the about:config page.
  3. In the search field, enter browser.display.os-zoom-behavior, select the pencil "edit" icon and change the number to 0.
  4. Select the check mark and restart Firefox.

They did note they would look into alternative options which may be present in a future update.

WARNING from the moderator team: Changing Firefox pref from the about:config page can sometimes break Firefox or cause strange behavior. You should only do this if you know what you're doing.

Please read Firefox advanced customization and configuration options to learn more.