搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Ribbon size at top of screen suddenly changed

  • 3 回覆
  • 0 有這個問題
  • 28 次檢視
  • 最近回覆由 Paul

more options

I opened Firefox this morning and suddenly my home screen was 4 or 5 times larger then when I shut down the night before. The zoom settings in the menu only affect the body of the home screen. I can not find how to reduce the size of the fonts being used in the ribbon.

I opened Firefox this morning and suddenly my home screen was 4 or 5 times larger then when I shut down the night before. The zoom settings in the menu only affect the body of the home screen. I can not find how to reduce the size of the fonts being used in the ribbon.

由 Captain Ron 於 修改

被選擇的解決方法

It seems you have the issue described in this thread.

https://support.mozilla.org/questions/1384204

從原來的回覆中察看解決方案 👍 1

所有回覆 (3)

more options

選擇的解決方法

It seems you have the issue described in this thread.

https://support.mozilla.org/questions/1384204

有幫助嗎?

more options

Thank you Terry - That did the trick!!

有幫助嗎?

more options

Hi

While there is not an easy way to revert this our product team did suggest this about:config preference change as the optimal solution at this time.

  1. In the address bar, type about:config and press the Enter key.
  2. The about:config warning page may appear. Click Accept the Risk and Continue to continue to the about:config page.
  3. In the search field, enter browser.display.os-zoom-behavior, select the pencil "edit" icon and change the number to 0.
  4. Select the check mark and restart Firefox.

They did note they would look into alternative options which may be present in a future update.

WARNING from the moderator team: Changing Firefox pref from the about:config page can sometimes break Firefox or cause strange behavior. You should only do this if you know what you're doing.

Please read Firefox advanced customization and configuration options to learn more.

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題