搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

I cannot load pages and I've tried all the support guidance

more options

I'm running Firefox Dev edition and I cannot get it to load any pages except for Mozilla pages. I have tried all the fixes suggested there and it still refuses to connect. I'm at my wits end. Any hail mary optoins or do I have to reinstall and start again?

I'm running Firefox Dev edition and I cannot get it to load any pages except for Mozilla pages. I have tried all the fixes suggested there and it still refuses to connect. I'm at my wits end. Any hail mary optoins or do I have to reinstall and start again?

被選擇的解決方法

Hi Charlie, Try refreshing Firefox. This will purge a lot of your Firefox files, while retaining most of your personal data. For instructions, check out the following article: Refresh Firefox - reset add-ons and settings

從原來的回覆中察看解決方案 👍 1

所有回覆 (4)

more options

Hi Charlie, I know that you said that you tried all the fixes suggested, but I just want to make sure we know what was suggested and what wasn't. First, could you try the solutions in the following article and see if any of them help: Websites don't load - troubleshoot and fix error messages

If the problem still exists, please let us know.

more options

Hi Chris, I've since worked out that it it only happening on one user account on my mac. So I'm guessing I need to do a factory reset of Firefox or something similar. Is there a walkthrough of how to do that? I tried uninstalling and reinstalling using App Cleaner to remove all the entries, but it seemed to keep something on the computer as I was auto logged back into my account straight away.

Charlie

more options

選擇的解決方法

Hi Charlie, Try refreshing Firefox. This will purge a lot of your Firefox files, while retaining most of your personal data. For instructions, check out the following article: Refresh Firefox - reset add-ons and settings

more options

Funnily enough, I just found this setting in Firefox this morning, but it seemingly isn't mentioned as a possible fix in the "websites load in other browsers but not Firefox" support article. Did I miss something? If not then I really think it should be.

Bottom line is that it worked and Firefox is now back to full strength.

Thanks Chris!