搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Login Screen Won't Load

  • 4 回覆
  • 1 有這個問題
  • 16 次檢視
  • 最近回覆由 jmm0255

more options

One particular website that I login to frequently in Firefox suddenly stopped opening the login screen when I click "Login." It opens in Safari and Tor browsers, but not Firefox. How do I get the login screen to appear? I have disabled enabled Pop Up Windows for this site, but it still won't load the login screen. It works in Troubleshoot mode. What does that mean and how do I get it to load the login screen in normal mode?

One particular website that I login to frequently in Firefox suddenly stopped opening the login screen when I click "Login." It opens in Safari and Tor browsers, but not Firefox. How do I get the login screen to appear? I have disabled enabled Pop Up Windows for this site, but it still won't load the login screen. It works in Troubleshoot mode. What does that mean and how do I get it to load the login screen in normal mode?

被選擇的解決方法

If it works in Troubleshoot Mode and in normal mode with all extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) disabled then try to find which extension is causing the problem by enabling one extension at a time until the problem reappears.

Close and restart Firefox after each change via one of these:

  • "3-bar" menu button -> Exit (Power button)
  • Windows: File -> Exit
  • Mac: Firefox -> Quit Firefox
  • Linux: File -> Quit

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, DuckDuckGo PE, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

從原來的回覆中察看解決方案 👍 0

所有回覆 (4)

more options

You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings).

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

有幫助嗎?

more options

This did not solve my problem. I am using a Mac computer. The login screen for the site I'm having problems with won't load when I click "Login" in normal Firefox mode. However, it will load when I'm in Troubleshoot mode making me think it may be one of the extensions, but there are many of them. How do I detect which extension is causing the problem? I did clear the cache and cookies but that didn't help. Thank you.

由 jmm0255 於 修改

有幫助嗎?

more options

選擇的解決方法

If it works in Troubleshoot Mode and in normal mode with all extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) disabled then try to find which extension is causing the problem by enabling one extension at a time until the problem reappears.

Close and restart Firefox after each change via one of these:

  • "3-bar" menu button -> Exit (Power button)
  • Windows: File -> Exit
  • Mac: Firefox -> Quit Firefox
  • Linux: File -> Quit

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, DuckDuckGo PE, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

有幫助嗎?

more options

Turns out that Ghostery ad blocker was the culprit. I didn't even know I had it. I deleted it and problem solved. Thank you!!!

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題