On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

"Recommended by Pocket" won't stay toggled off when I restart Firefox.

  • 2 回覆
  • 1 有這個問題
  • 2 次檢視
  • 最近回覆由 amketch

more options

I use Firefox on both my Windows10 and Pop!_OS desktop (I dual boot). On my Windows install, every time I boot Windows, I have to toggle off "Recommended by Pocket" on the new tab page. It does not stay toggled off on its own when I next boot Windows. I always completely shut my computer down.

I use Firefox on both my Windows10 and Pop!_OS desktop (I dual boot). On my Windows install, every time I boot Windows, I have to toggle off "Recommended by Pocket" on the new tab page. It does not stay toggled off on its own when I next boot Windows. I always completely shut my computer down.

所有回覆 (2)

more options

Does this also happen if you close and restart Firefox or only if you reboot ?

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

See also:

有幫助嗎?

more options

As I stated, it only happens when I reboot. If I disable it and close/reopen firefox, it stays off.

I deleted prefs.js and on a reboot, it seems to have helped for now. Will update if it changes.

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題