搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

internet connection

  • 1 回覆
  • 1 有這個問題
  • 2 次檢視
  • 最近回覆由 cor-el

more options

hi mozilla ! last 60 days, but never before, we keep getting messages of "cannot connect to the server at _______" at most websites, most of the time. all of our computers on same system and service providers get same error messages. blue box in lower corner invites us to "try again" and about 75% of time after many attempts it connects. checked our computers, internet service at Charter, and business email at Web.com and all check out and are OK. error message then suggests "if your are connected but behind a firewall check that Firefox has permission to access the web". say what ? then we received a new error message today "SSL ERROR UNSUPPORTED VERSION, this website might not support TLS 1.2 protocol which is minimum supported by Firefox". yesterday we did upgrade our emailing to SSL encryption, from "none". do you think that caused any issues? don't understand why that should. perhaps unrelated but our outgoing (only) emails always get hung up for hours in the "outbox" via web.com, but on yahoo and gmail emailing no such problem thank you, paul

hi mozilla ! last 60 days, but never before, we keep getting messages of "cannot connect to the server at _______" at most websites, most of the time. all of our computers on same system and service providers get same error messages. blue box in lower corner invites us to "try again" and about 75% of time after many attempts it connects. checked our computers, internet service at Charter, and business email at Web.com and all check out and are OK. error message then suggests "if your are connected but behind a firewall check that Firefox has permission to access the web". say what ? then we received a new error message today "SSL ERROR UNSUPPORTED VERSION, this website might not support TLS 1.2 protocol which is minimum supported by Firefox". yesterday we did upgrade our emailing to SSL encryption, from "none". do you think that caused any issues? don't understand why that should. perhaps unrelated but our outgoing (only) emails always get hung up for hours in the "outbox" via web.com, but on yahoo and gmail emailing no such problem thank you, paul

所有回覆 (1)

more options

You can check the server.

You can check your browser.


Are you using a proxy or VPN?

You can check the connection settings.

  • Settings -> General -> Network: Connection -> Settings

If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":