搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

media player codec

  • 3 回覆
  • 1 有這個問題
  • 16 次檢視
  • 最近回覆由 mwilson1

more options

The partial code is :


< video onclick='playPause()' width='100%' controls >

 < source src='/videos/".$trimDir."/".basename($s)."' type='video/mp4' >

</video>

The partial code is : &lt; video onclick='playPause()' width='100%' controls &gt; &lt; source src='/videos/".$trimDir."/".basename($s)."' type='video/mp4' &gt; &lt;/video>

所有回覆 (3)

more options

mwilson1 said

I have a php file with an html video tag which recently stopped working in Foxfire Developer Edition (FDE). It still works in other browsers. In FDE, the volume is permanently muted. I can't find a way to turn the mute off. In About:Config and under Media: there are messages at: media.decoder-doctor.new-issue-endpoint = https://webcompat.com/issues/new and media.decoder-doctor.notifications-allowed = MediaWMFNeeded,MediaWidevineNoWMF,MediaCannotInitializePulseAudio,MediaCannotPlayNoDecoders,MediaUnsupportedLibavcodec,MediaPlatformDecoderNotFound The partial code is : < video onclick='playPause()' width='100%' controls > < source src='/videos/".$trimDir."/".basename($s)."' type='video/mp4' > </video>

mwilson1 said

The partial code is : < video onclick='playPause()' width='100%' controls > < source src='/videos/".$trimDir."/".basename($s)."' type='video/mp4' > </video>

有幫助嗎?

more options

I tried to reproduce the issue with sample video from https://samplelib.com/sample-mp4.html on FDE but it works

perhaps it is the video content, can you try to use other video files to validate the "mute" issue ?

有幫助嗎?

more options

I have tried other video files and the result is the same. Firefox Developer Edition won't unmute. I is within the FDE app, the volume symbol changes to the volume symbol with a line through it when the video starts.

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題