搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

i cant access any website, whenever i try looking something up it just says server not found

  • 6 回覆
  • 1 有這個問題
  • 1 次檢視
  • 最近回覆由 jonzn4SUSE

more options

I don't know but I'll say that I've tried using troubleshooting mode, cleared my startup cache, reset the browser and redownloaded the entire application. this happened after I cleared some stuff from my laptop don't know if that has anything to do with it though

I don't know but I'll say that I've tried using troubleshooting mode, cleared my startup cache, reset the browser and redownloaded the entire application. this happened after I cleared some stuff from my laptop don't know if that has anything to do with it though

所有回覆 (6)

more options
more options

jonzn4SUSE said

What OS?

OS x 10_15_7

more options

You can create a new profile as a quick test to see if your current profile is causing the problem.

See "Creating a profile":

If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems.

more options

cor-el said

You can create a new profile as a quick test to see if your current profile is causing the problem. See "Creating a profile": If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems.

So it's definitely not just my usual profile, nothing's loading for the new one I just created.

more options

I assume Safari works fine? Can you test a different computer account and see what happens? Can you also download a different version of Firefox and test it. https://www.mozilla.org/en-US/firefox/all/#product-desktop-beta