搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Mic and Cam

  • 4 回覆
  • 1 有這個問題
  • 14 次檢視
  • 最近回覆由 cor-el

more options

Hi,

Its about time you looked at your Mic cam Cam settings

I'm getting older, they should be set as on as Default, and switched to off if required

This is a massive issue to a great part of the community I don't use Firefox as I used to, as so many of my clients are also moving away, ( Gone to different platforms to Edge and Chrome) I'm sure this can be easily fixed.

Dave, InfoTech Computers

Hi, Its about time you looked at your Mic cam Cam settings I'm getting older, they should be set as on as Default, and switched to off if required This is a massive issue to a great part of the community I don't use Firefox as I used to, as so many of my clients are also moving away, ( Gone to different platforms to Edge and Chrome) I'm sure this can be easily fixed. Dave, InfoTech Computers

所有回覆 (4)

more options

What kinda cam and computer setup is this.

有幫助嗎?

more options

Your not serious are you, Der

有幫助嗎?

more options

By default mic/cam are controlled by their driver software and the O/S that controls them.

有幫助嗎?

more options

It is not a good idea to have them enabled by default as this involves severe privacy/security implications, so this will never happen. Firefox should prompt you via a doorhanger on the location bar attached to a special icon. You can also use "Tools -> Page Info -> Permissions" to inspect and make changes.

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題