搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Google and its subdomains not functioning/resolving/communicating properly

  • 2 回覆
  • 1 有這個問題
  • 6 次檢視
  • 最近回覆由 cjcullen4

more options

Since the Firefox 100 update, I have had issues with Firefox connecting to Google and its subdomains. When the browser is first started, all google domains work fine. After a few minutes though, a dialog at the top of G-mail (multiple accounts) appears stating it wants to re-connect, and will try and reconnect indefinitely with no success until the browser is closed and reopened. Also, calendar will stop working, and attempting to connect to any other google service (search, keep, drive, etc.) results in no DNS resolve, with sometimes the search bar URL changing to "about:blank." I have tried resetting the browser and re-installation (both at a user and administrative permission level) with no avail. Is this a known problem, or is it suspected there is another culprit here? It is worth noting that this is my company laptop, and that my coworker has also recently began running into this issue.

Thanks!

Since the Firefox 100 update, I have had issues with Firefox connecting to Google and its subdomains. When the browser is first started, all google domains work fine. After a few minutes though, a dialog at the top of G-mail (multiple accounts) appears stating it wants to re-connect, and will try and reconnect indefinitely with no success until the browser is closed and reopened. Also, calendar will stop working, and attempting to connect to any other google service (search, keep, drive, etc.) results in no DNS resolve, with sometimes the search bar URL changing to "about:blank." I have tried resetting the browser and re-installation (both at a user and administrative permission level) with no avail. Is this a known problem, or is it suspected there is another culprit here? It is worth noting that this is my company laptop, and that my coworker has also recently began running into this issue. Thanks!
附加的畫面擷圖

被選擇的解決方法

This could be a problem with the TLS 1.3 Early Data feature also known as Zero Round Trip Time Resumption (0rtt). You can try to set security.tls.enable_0rtt_data = false on the about:config page to disable this feature until this is fixed by Google or Mozilla to see if that helps.

You can open the about:config page via the location/address bar. Clear cookies the button to "Accept the Risk and Continue".

See also:

從原來的回覆中察看解決方案 👍 1

所有回覆 (2)

more options

選擇的解決方法

This could be a problem with the TLS 1.3 Early Data feature also known as Zero Round Trip Time Resumption (0rtt). You can try to set security.tls.enable_0rtt_data = false on the about:config page to disable this feature until this is fixed by Google or Mozilla to see if that helps.

You can open the about:config page via the location/address bar. Clear cookies the button to "Accept the Risk and Continue".

See also:

由 cor-el 於 修改

有幫助嗎?

more options

Thanks Cor-el!

I had just found another thread that you had also recommended this fix on and have just implemented it. Had not had a chance to circle back and reference that thread and credit you here yet. It seems like it is functioning properly now, but time will tell.

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題