搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Downloads seem to be blocked randomly, "allow download" button does nothing and downloads are continually blocked on certain sites

  • 2 回覆
  • 1 有這個問題
  • 10 次檢視
  • 最近回覆由 Terry

more options

Certain sites (the latest being https://azgaar.github.io/Fantasy-Map-Generator/, which i've downloaded successfully from before) cannot be downloaded from - firefox gives the error of "[site] attempted to automatically download multiple files. The site could be broken or trying to store spam files on your device."

I know these downloads aren't spam or malicious, but when I hit the "Allow" button to give permission, there's no change. The downloads remain blocked and new downloads are blocked.

I've turned off my antivirus shields to see if that was causing it, but to no results.

I sincerely thank you for your time and know that you're quite busy, and look forward to hearing back about this issue.

- Jae

Certain sites (the latest being https://azgaar.github.io/Fantasy-Map-Generator/, which i've downloaded successfully from before) cannot be downloaded from - firefox gives the error of "[site] attempted to automatically download multiple files. The site could be broken or trying to store spam files on your device." I know these downloads aren't spam or malicious, but when I hit the "Allow" button to give permission, there's no change. The downloads remain blocked and new downloads are blocked. I've turned off my antivirus shields to see if that was causing it, but to no results. I sincerely thank you for your time and know that you're quite busy, and look forward to hearing back about this issue. - Jae
附加的畫面擷圖

所有回覆 (2)

more options

I was able to download the map but what are you using to read the map then. No permission pop was shown to me when I did a save as.

有幫助嗎?

more options

The problem could be caused by software (such as security software) or something in your profile (such as an add-on or a setting). A quick way of testing is to create a new profile. Have you possibly set the following preference to true? If so, change it back to false because it stops redirects until you allow them. accessibility.blockautorefresh

https://support.mozilla.org/en-US/kb/profile-manager-create-remove-switch-firefox-profiles

https://support.mozilla.org/en-US/kb/troubleshoot-and-diagnose-firefox-problems https://support.mozilla.org/en-US/kb/diagnose-firefox-issues-using-troubleshoot-mode https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems (also deals with hardware acceleration)

You could also try clearing cookies and site data and clearing the cache.

https://support.mozilla.org/en-US/kb/clear-cookies-and-site-data-firefox https://support.mozilla.org/en-US/kb/how-clear-firefox-cache

由 Terry 於 修改

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題