搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Firefox buffering but not playing videos.

  • 8 回覆
  • 1 有這個問題
  • 4 次檢視
  • 最近回覆由 jonzn4SUSE

more options

Hello, I am using Firefox 100 on Arch Linux (5.17.6-arch1-1) with GNOME 42.1, and after recent updates i doesn't play any videos, it is buffering them, plays a frame and pauses.

1. I reinstalled firefox. 2. I cleaned cache && cookies. 3. I removed extensions.

Still need a help! :)

Hello, I am using Firefox 100 on Arch Linux (5.17.6-arch1-1) with GNOME 42.1, and after recent updates i doesn't play any videos, it is buffering them, plays a frame and pauses. 1. I reinstalled firefox. 2. I cleaned cache && cookies. 3. I removed extensions. Still need a help! :)

所有回覆 (8)

more options

Try Firefox from Mozilla and see if you have the same issue. https://www.mozilla.org/en-US/firefox/all/#product-desktop-release

more options

You may also need to verify you have current ffmpeg and libav packages installed.

more options

Thanks jonzn4SUSE, I tried Firefox from Mozilla, also checked for ffmpeg and libav, they are installed properly, still not working

more options

Also I am getting this error while running from terminal`

`ERROR mp4parse] Found 2 nul bytes in "\u{0}\u{0}"`

more options

I would recommend you get a live usb stick or spin up a VM with Tumbleweed and see what happens. https://download.opensuse.org/tumbleweed/iso/openSUSE-Tumbleweed-KDE-Live-x86_64-Current.iso

Just curious, but are you on a laptop or desktop? WiFi or Lan?

more options

I am on desktop and using LAN. Thanks for help, though i just found a related bug on Arch forums, so will check the issue with Arch packages too.

more options
more options

I would also mark your comment as resolved because this is not a browser issue.