搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

No "Recent Activity"

more options

I have "Recent Activity" turned on for the Home page, but nothing ever appears there. Version 100.0

I have "Recent Activity" turned on for the Home page, but nothing ever appears there. Version 100.0

所有回覆 (6)

more options

You may be in Private Browsing mode or told Firefox not to remember.

Type about:preferences#privacy<enter> in the address box. The button next to History, select Use Custom Settings.

Turn off Always Use Private Browsing Mode Turn on Remember My Browsing And Download History At the bottom of the page, turn on Clear History When Firefox Closes. At the far right, press the Settings button. Turn on ONLY Cache and Form And Search History leaving the others off.


Macs: Make sure you install Firefox properly and that you do not run Firefox from within the DMG (Disk Images) file. https://support.mozilla.org/en-US/kb/how-download-and-install-firefox-mac

more options

Do you have enabled Shortcuts in case this makes a difference when shortcuts are disabled ?

由 cor-el 於 修改

more options

FredMcD, cor-el: Thanks for the suggestions. I did both (and re-booted), but I still don't get any sites in Recent Activity.

more options

Use these links to create a new profile. Use this new profile as is. Is the problem still there?

https://support.mozilla.org/en-US/kb/how-run-firefox-when-profile-missing-inaccessible

http://kb.mozillazine.org/Profile_folder_-_Firefox#Navigating_to_the_profile_folder

https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles

https://support.mozilla.org/en-US/kb/back-and-restore-information-firefox-profiles


Type about:profiles<enter> in the address box.

more options

What items do you have selected in "Settings -> Home" for recent history  ?

more options

Thanks, both of you. I've been distracted, but will be trying your suggestions.