搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Add-ons

  • 4 回覆
  • 2 有這個問題
  • 14 次檢視
  • 最近回覆由 cor-el

more options

Hi Sir. Unfortuanately I cant' see my Extensions in FireFox. All are active but no one is being seen beside address bar. Previous selutions are not working. please see the photos. I updated to the latest version. times I uninstalled and installed but no consequence.

https://drive.google.com/file/d/1fcw_Ug794N-nG2ZBeQgL_Glf_zgxxE2z/view?usp=sharing, https://drive.google.com/file/d/1vfO7KX1rb2ttX2lnF80do5gwniN3LwTv/view?usp=sharing ScreenShots

Hi Sir. Unfortuanately I cant' see my Extensions in FireFox. All are active but no one is being seen beside address bar. Previous selutions are not working. please see the photos. I updated to the latest version. times I uninstalled and installed but no consequence. [https://drive.google.com/file/d/1QI0EmTf5J20gc75C5cdGR34iNbUjJsh1/view?usp=sharing, https://drive.google.com/file/d/1fcw_Ug794N-nG2ZBeQgL_Glf_zgxxE2z/view?usp=sharing, https://drive.google.com/file/d/1vfO7KX1rb2ttX2lnF80do5gwniN3LwTv/view?usp=sharing ScreenShots]

被選擇的解決方法

You might be running Firefox in Private Browsing mode.

Make sure you do not run Firefox in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History).

  • Settings -> Privacy & Security
    Firefox will: "Use custom settings for history"
  • remove checkmark: [ ] "Always use Private Browsing mode"

You can try "Clear the startup cache..." via the "Help -> More Troubleshooting Information" (about:support) page.

You can check for problems with the extensions registry files in the profile folder.

Try to to reset the extensions registry and rename extensions.json (extensionsOLD.json) and rename/remove compatibility.ini in the Firefox profile folder with Firefox closed.

New files will be created when required.

See "corrupt extension files":

You can check for possible updates in case of issues.

  • click the cogwheel (left of the Search bar) on the about:addons page to "Check for updates"

You can use the button on the "Help -> More Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page (Root directory).

從原來的回覆中察看解決方案 👍 0

所有回覆 (4)

more options

Hello! Try: Right-click the browser toolbar> Click Customize Toolbar...> See if your installed extensions are there

More info: Customize Firefox controls, buttons and toolbars

more options

Hi Sir All the Extensions are active but no one is available in "Customize Toolbar" page. please observe the link below:

https://drive.google.com/file/d/1WtZf2gwv-EGDpttZRXMwK5hWIrQZCde4/view?usp=sharing

more options

what version of firefox are you using? because in the url bar next to the profile icon you have a plugin icon. To display these plugins you just have to pin it

more options

選擇的解決方法

You might be running Firefox in Private Browsing mode.

Make sure you do not run Firefox in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History).

  • Settings -> Privacy & Security
    Firefox will: "Use custom settings for history"
  • remove checkmark: [ ] "Always use Private Browsing mode"

You can try "Clear the startup cache..." via the "Help -> More Troubleshooting Information" (about:support) page.

You can check for problems with the extensions registry files in the profile folder.

Try to to reset the extensions registry and rename extensions.json (extensionsOLD.json) and rename/remove compatibility.ini in the Firefox profile folder with Firefox closed.

New files will be created when required.

See "corrupt extension files":

You can check for possible updates in case of issues.

  • click the cogwheel (left of the Search bar) on the about:addons page to "Check for updates"

You can use the button on the "Help -> More Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page (Root directory).